What supports SHA-256 certificates?

Problem

What supports SHA-256 certificates?

Resolution

QuoVadis transitioned to new issuing CAs using the SHA256 algorithm for SSL and code signing certificates. As of February 1, 2014, SHA256 is the default algorithm for all new QuoVadis SSL and code signing certificates.  All remaining certificate issuance will transition to SHA256 by January 2016.  More information can be found here.

Below is a list of support for SHA256.

Browser Icon Browsers

Chrome - Version 26 and above
Firefox - Version 1.5 and above
Internet Explorer - Version 6.0 and above (must have Windows XP Service Pack 3 or above)
Java based applications and products - Version 1.4.2 and above
Konqueror - Version 3.5.6 and above
Mozilla based applications and products based on NSS - Version 3.8 and above
Netscape - Version 7.1 and above
OpenSSL based applications and products - Version 0.9.8o and above
Opera - Version 9.0 and above
Safari (when running on Mac OS X) - OS X version 10.5 and above

Desktops Icon Desktops

Linux - Linux started supporting the SHA256 algorithm in 2008
Mac OS X - Version 10.5 (Leopard) and above
Windows 7
Windows 8

Windows 8.1 Windows 10
Windows XP - You must have SP3 installed
Windows Vista

Servers Icon Servers

Apache - Version 2.0.63 and above
Barracuda Network Access Client - Version 3.5 and above
Cisco ASA 5500 - Version 8.2.3.9 and above for AnyConnect VPN Sessions. For other functionality, you will need 8.4 and above.
Cisco WLC - Version 8.0.100 and above.
Citrix Access Gateway - Version 5.0.4 and above
Citrix Netscaler - 9.3 and above
F5 BIG-IP - Version 10.1.0 and above
IBM HTTP Server - GSKit 7.0.4.14 or above
IBM WebSphere - GSKit 8 or above
IBM WebSphere MQ - Version 7.0.1.4 and above
IBM Z/OS - Version 1r10 and above
Java - JDK 1.4.2 and above
Juniper Secure Access - SHA256 is supported as of SA 6.4R5, 6.5R3, and 7.0R1 and later releases. Java Applets signed with SHA 256 (SHA2) JavaSoft Certificates are not supported
Lotus Domino - Lotus Domino can only handle client certificates (end user certificates for S/MIME) in versions 9 and above.
Oracle WebLogic - Version 10.3.1 and above
Oracle Wallet Manager - Version 11.2.0.1 and above
SonicWall - OS Version 5.9.0.0 and above
Windows Server 2003  - This requires Hotfix KB 938397 (more information here)
Windows Server 2008
Windows Server 2008 R2
Windows Server 2012
Windows Server 2012 R2

Mobile Devices Icon Mobile Devices

Android - Version 2.3 (Gingerbread) and above
Blackberry - Version 5.0 and above
iPhone iOS - Version 3.0 and above
Windows Phone - Version 7 and above

Customers who face technical issues using SHA256 SSL should contact QuoVadis Support.

Add Feedback